CT-F2121G no enciende, pero aparenta hacerlo | Laboratorio Electrónico // Fallas electrónicas resueltas

1 de noviembre de 2010

CT-F2121G no enciende, pero aparenta hacerlo

Un día de estos llegó un televisor Panasonic CT-F2121G chasis GL1, pues el cliente me dijo que la noche anterior lo apagó normalmente, pero que a la mañana siguiente cuando lo quiso encender, no pasaba nada solamente se escuchaba un chasquido al interior y el led pasaba de rojo a verde, o sea que simulaba encender solo en apariencia ya que en realidad no lo hacía, y yo también pude comprobar eso cuando lo probé.

Para empezar, la primera observación lógica la tomé pensando que, desde el momento que el led rojo pasa a color verde, indica que el voltaje de standby se encuentra en buenas condiciones.

Pero uno como técnico nunca debe darlo por cierto, a que me refiero con ello, pues para eso están las herramientas de medición y hay que utilizarlas para comprobar la suposición, y en efecto con el tester medí 3.3 voltios, que es el valor correcto de voltaje en standby para tal televisor (otros lo hacen con 5 voltios), pues mi hipótesis era acertada ya que los 3.3 voltios se encontraban en los lugares que debía estar, como botonera, EEPROM, receptor remoto (IR) y microjungla (onechip).

Medición de frecuencia horizontal La siguiente prueba que realicé fue oprimir power o encender y verificar voltajes en secundario de la fuente conmutada (chopper) obteniendo como resultado que el B+ y las otras dos tensiones estaban en los valores adecuados, todo eso dejaba descartada la fuente como causante del problema, además algo que olvidaba comentar es que dicho TV no se protegía, o sea, la alimentación nunca dejaba de fluir, y como ya sabrán los microjungla traen algunos pines que monitorizan el buen funcionamiento del sistema, pues al detectar algo anómalo se encargará de apagar la fuente.

Constatar voltajes correctos y ver que el TV simulaba estar encendido, me hizo percibir que no se escuchaba oscilación en el fly back y por ende ausencia de alto voltaje, con tal observación la prueba que siguió fue verificar en AC y en DC con el tester digital la base del transistor de salida horizontal (TSH), para ver si encontraba una mínima tensión suficiente para excitar al TSH, pues no había ningún voltaje, tal resultado daba como descartado momentáneamente al flyback, todo por no haber excitación y la falla obviamente se situaba mas atrás.

Con el resultado anterior, obligadamente tuve que verificar la tensión en el primario del transformador driver (T553) y encontré menos de 3 voltios, un valor muy bajo porque en condiciones normales debe andar por 90 voltios aproximados.

En otra prueba pude ver que Q501 hacia la conmutación, porque ponía en cero al pin 1 del transformador driver, me quedaba revisar la alimentación en el pin 3 (pin 2 sin conexión) del mismo, pues este pin 3 recibe su alimentación del B+ que es limitado por dos resistencias que son R508 de 1.5K y R509 de 1.8K, noté que la última resistencia según mi criterio manejaba una temperatura bastante alta o fuera de lo normal.

Con lo observado empecé a dudar y en serio de este pequeño transformador, y por eso lo saqué, para medir primario y secundario en la escala de ohm y no encontré ninguna medida rara… quedé desconcertado

A continuación medí tensión y frecuencia en la base de Q501 pues el voltaje estaba dentro de los parámetros adecuados, con 0.6 voltios, pero con ausencia de frecuencia horizontal, ese resultado me llevó a sospechar del microjungla IC601 con numero TDA11115NDS (smd), por lo cual también medí tensión y frecuencia en el pin 20 (H Out) de dicho circuito integrado, y encontré un voltaje de 0.7 voltios y sin frecuencia horizontal igual que en la base de Q501.

Etapa de exitación horizontal
CLICK PARA AMPLIAR IMAGEN
Al ver eso me puse a comparar voltajes de alimentación al microjungla según el diagrama, encontrando todo bien, dudé cada vez más de este integrado, pues pensé que no servía porque no generaba los 15 kilohertz (15,734hz) de frecuencia para excitar al TSH, y ya habiéndole empleado demasiado tiempo y no entender que es lo que pasaba, decidí continuar al siguiente día.

Al otro día por la mañana hice algo que desde el principio se me cruzó por la mente, y que me resistía a creer, pero como ya había agotado casi todos los recursos decidí hacer la prueba, pues se trataba de reprogramar la memoria EEPROM (smd) con número 24WC16, y para facilitar las cosas lo hice con mi programador con cables para no desoldar.

Pues resulta que ahí radicaba la falla, ya que después de copiarle otros datos a la EEPROM, el microjungla trabajó correctamente generando de forma adecuada los 15 Khz de frecuencia en su pin 20, y eso fue todo al dar como resultado que el televisor hoy si encendía de verdad, y ya no simulaba hacerlo.

Para culminar te cuento que los modelos CT-F2121G, CT-F2121GV, CT-F2126L1G, TC-21GX30LC, TC-21GX30LCV y TC-21GX30LP, comparten el mismo diagrama y si lo necesitas puedes bajarlo gratis aquí, hasta pronto.

3 comentarios:

  1. Hola Julio Mejia, gracias por brindarte a los demas desinteresadamente....tengo un problema con una tv panasonic ct-f2121g, que me llego sin imagen, encontre el pin 40 de agc en corto..llevaba un TDA11115H1/N1/3 y le puse un TDA11115H1/N2/3/AD2, me funciono bien un dia y medio, pero de ahi en adelante he tenido problema de audio, da audio cuando quiere, cuando me da audio a la hora de subir y bajar volume este no se va, pero a la hora de cambiar canal se pierde totalmente el sonido....los voltajes que llegan al ic de audio estan correctos, ya le compre la eprrom original en un centro autorizado y el problema es el mismo.....hay ves que lo enciendo y no me da nada de audio, y cuando a veces me da no puedo cambiar canal.....ya resolde todo, el ic uoc lo cambie con mucho cuidado,,,,tengo duda de si el los uoc son del todo compatibles

    ResponderEliminar
  2. Hola micke

    La verdad no se si serán compatibles, y tu caso se ve muy raro que pareciera que ese onechip es la causa. saludos

    ResponderEliminar
  3. Le agradezco mucho por el diagrama del Panasonic CT-F2121G pues me llego uno que no prendía, y le hice el procedimiento de rutina y al probar un diodo encontré que estaba en corto, el D851 que va en la fuente, lo cambié por uno similar y listo, arrancó bien. Estoy a la orden por si le sale algún cangrejo en TV o algún equipo de sonido, aqui en mi base de datos cuento con algunos diagramas.

    ResponderEliminar