Reparación SA-AK240 con error F61 | Laboratorio Electrónico // Fallas electrónicas resueltas

22 de diciembre de 2010

Reparación SA-AK240 con error F61

Una falla muy común en equipos de audio Panasonic es el error F61 y considero que debemos estar bastante familiarizados con eso, pues a menudo llegan a nuestros talleres problemas así, que mas de alguna vez nos han complicado la vida.

Con este código casi siempre la principal sospecha se le atribuye al circuito o los circuitos de salida de audio, pero no siempre se cumple esa suposición, pues muchas veces puede ser algo más insignificante lo que provoca el error y solo habrá que saber identificar donde.


Hace poco llegó al taller una falla de estas y como he tenido varias experiencias desagradables con este tipo de defectos, por ejemplo comprar el circuito de salida de audio y teniendo como resultado que el código F61 no desaparece, pues se siente una gran impotencia y frustración, pero estos errores nos enseñan a ser más precavidos para futuras intervenciones.

Ahora bien, encendí el modular y apareció F61 en pantalla, y estando así me puse a revisar voltajes, lógicamente DC_DETECT estaba en nivel bajo (normal 5 voltios), medí las tensiones de la fuente y estaban en buen estado, quedando descartada como culpable, después revisé las entradas de voltaje a la tarjeta principal (main circuit) y ahí encontré dos anomalías.

Empecé a trabajar sin diagrama y me basé en lo que trae impreso la placa, pues en el conector CN5103 encontré que:
-9V media -1.4 voltios
+9V media +15.4 voltios
Pero la verdad cuando vi el diagrama de este equipo me percaté que los voltajes impresos en la tarjeta no son correctos y realmente son -3V y +15V, eso quiere decir que no se debe confiar en todo lo que se ve, y todo porque estas tarjetas también se utilizan para otros modelos.

Eso solo fue un espejismo y por tanto la única medida anormal que realmente había encontrado hasta ahora era la de -3V que media un valor inferior de -1.4 voltios y como ese voltaje llega desde la tarjeta de amplificación de audio tuve que ir ahí a ver que encontraba, pues con el diagrama me pude dar cuenta que en esa tarjeta se regula el voltaje dual proveniente de la fuente para la amplificación de audio, del cual se derivan los –3 voltios que encontré reducidos.


Pero haciendo memoria, este mismo año tuve una falla similar, con la única diferencia que el SA-AK240 lleva solo un circuito integrado de salida de audio (TDA8920BJ) y el modelo del otro equipo que reparé hace un tiempo atrás es el SA-AK340 y lleva 2 de estos circuitos integrados, pues estos modelos al igual que otros cuantos comparten la misma placa, con la diferencia de que una lleva mas componentes que la otra lo cual es lógico, también comparten el mismo sistema de regulación.

En fin como dije que me acordé de la falla anterior, pues  no quise bacilar tanto y me fui directo a medir el diodo zener de 27 voltios D5102 el cual media unido (en corto), y por lógica tendrían que estar dañados el transistor Q5110 (C1740)  y la resistencia R5114 de 1.8 ohmios (smd) y efectivamente así fue, el transistor tanto como el diodo estaban en corto y la resistencia abierta, sustituí todo esto, encendí el aparato y todo perfecto, adiós F61.


En mi opinión considero que tal defecto es un punto débil de estos chasis ya que en mi cuenta personal hasta la fecha de hoy, esta es la segunda vez que encuentro el mismo daño de componentes en el sistema de regulación de voltaje, y con eso se confirma que la falla no siempre es culpa de las salidas de audio.

Para terminar dejo el diagrama para el modelo SA-AK240 y también para el modelo SA-AK340 para que bajes el que necesites por supuesto que es gratis, hasta luego.

21 comentarios:

  1. Gracias por el aporte esta muy bueno muchas gracias saludos desde Costa Rica.....

    ResponderEliminar
  2. gracias por tus aportes están excelentes des de el salvador

    ResponderEliminar
  3. mauricio: gracias por facilitar los manuales de servicios...

    ResponderEliminar
  4. Ok Mauricio, gracias por comentar y a la vez darle tu aprobación al blog

    ResponderEliminar
  5. buenas amigo, tenia la falla f61,le cambie el transistor el zener y la resistencia que dices y se quito en el display f61 pero no tengo salida de audio.estara dañado el integrado de salida?

    ResponderEliminar
  6. Hola soy Mariobis tengo 10 años que no reparo me habia alejado un poco, ahora estoy reparando un equipo panasonic sa-ak340 tiene la falla de error f61 habia sacado los IC TDA8920BJ y seguia la falla de error f61.acudi por ayuda lei tu informacion y luego fui a revisar el equipo tiene el diodo zener de 27v en corto y la resistencia abierta... ahora tengo que conprar los repuestos y montarselos y espero que esa sea la solucion. muchas gracias por la informacion muy facil de entender y explicativa...

    ResponderEliminar
  7. Hola Mariobis, me alegra que te sirvan mis experiencias, y bienvenido a las reparaciones nuevamente, saludos.

    ResponderEliminar
  8. gracias me servira de mucho voy a tener en cuenta las experiencias yo tambien tengo la misma falla f 61 ok gracias

    ResponderEliminar
  9. hola ,a que se debe que el rsn35h2 se calienta demasiado en 30 segundo con medio volumen? ya le cambie los filtros de 2200mf y sigue igual,podrian facilitarme los pines o el diagrama de dicho integrado? modelo sa-tm50 panasonic. los saludo desde veracruz ,mexico roberto rodriguez g.

    ResponderEliminar
  10. Muy buena,informacion,no soy tecnico pero tengo ese problema con el equipo de mi hogar, quisiera si es posible me regales un esquema mas claro de la ubicacion y nombres de las partes a cambiar.
    gracias de antemano
    UBER (Bogotá-Colombia)

    ResponderEliminar
  11. hola amigo tengo un problema con un sak 240 sin audio pero no da error 61 trabaja normal solo sin audio cualquier ayuda se le agradese saludes

    ResponderEliminar
  12. Buenas, muy buen aporte, me sucedia lo mismo...cambie esos componentes y se fue el f61... pero ahora tengo 1,4v de continua en las salidas, que puede ser?
    Desde ya muchisimas gracias!

    ResponderEliminar
  13. Amigo tengo el mismo codigo ya cambie la salidas y probe los tres elementos que mencionas y estan en perfecto estado y todavia sigue la falla que otra recomendacion me puedes dar gracias de antemano

    ResponderEliminar
  14. buenas tardes disculpen. esto tambien aplica para el AS-AKX74 que tambien tiene el mismo problema

    ResponderEliminar
  15. mi equipo panasonic numero sa-ak340 enciende pero no tiene salida de sonido colocandole nuevo los dos integrados nuevos que podra ser?

    ResponderEliminar
  16. Excelente informacion e tenido dos equipos panasonic de audio con esta falla F61 gracias

    ResponderEliminar
  17. Muy interesante y eficaz la información. Muchas gracias.-

    ResponderEliminar
  18. Hola amigo quien me ayuda a resolver un pequeño problema quien me da información del equipo de sonido Sa ak 343 panasonic encontre un diodo partido en pedazos D5103 no se que voltaje pertenese espero sus repuestas gracias busque informacion y me dicen q es un diodo zener de 5.1 a 5.6 volt pero no estoy seguro

    ResponderEliminar
  19. Saludos amigos! tengo un problema con este equipo, al quitarle las salidas el equipo encendió. las cambie pero ahora el equipo no enciende, no aparece ningun error y el led del botón on/off está encendido. que podrá ser?

    ResponderEliminar
  20. Gracias a usted prácticamente tngo resuelto. Mi falla con este equipo Ak250. Muy buen aporte

    ResponderEliminar
  21. Muchas gracias por todos los comentarios muy aceptados les felicito tengo un equipo Panasonic con esa falla f61y me an ayudado sus comentarios

    ResponderEliminar