Chasis BA-6 de Sony una falla frecuente | Laboratorio Electrónico // Fallas electrónicas resueltas

16 de noviembre de 2010

Chasis BA-6 de Sony una falla frecuente

Esta vez hablo sobre un televisor de pantalla plana (TRC) de fabricación japonesa, el ya bastante conocido Sony Wega con chasis BA6, pues a continuación desarrollo un tema en el que comento una falla común o típica en estos chasis.

Es completamente normal que al recibir un televisor o cualquier otro tipo de aparato, el cliente o dueño de dicho electrodoméstico te explica la forma como le esta fallando o el detalle de como se le quedo inoperante.

Pero con el chasis BA-6 de Sony es muy común que el cliente nos diga algo así:

Este televisor enciende cuando quiere, hay veces que enciende a la primera y otras veces después de tanto insistir logra hacerlo, y cuando no enciende, la luz roja del frente no para de encender y apagar, pero cuando enciende trabaja muy bien y no da ningún problema.

Led standby/timerA simple vista se advierte que dicha falla no esta fácil, porque no es una avería completamente definida ya que se comporta de forma intermitente.

Con fallas así, lo primero que se debe de hacer es conectar el TV a la corriente y tratar de encenderlo, sino lo hace hay que observar el frente del televisor, precisamente observar el led rojo (standby/timer) y contar cuantos destellos hace.

Para contar esos parpadeos hay que tomar en cuenta que lo hace por secuencias y en este caso en particular eran 4 los destellos que hacía en cada secuencia, literalmente así: 4  pausa 4 pausa 4 pausa 4… sin parar.

Si no se sabe que significan esa cantidad de destellos, se recomienda buscar la tabla de autodiagnóstico en el diagrama respectivo por modelo y chasis, pues con esa tabla podemos orientarnos con mayor precisión a que parte o sección corresponde el error cuatro.

Tabla autodiagnóstico chasis BA-6
Ahora bien, cuando nos logramos ubicar en la tabla de autodiagnóstico (self-diagnostic), para el error 4 dice que el problema lo esta detectando I-PROT en el pin 78 del UOC (Ultimate One Chip) IC001 y dice esto:

1-    Ausencia de +/-13 voltios los cuales salen de los terminales 7 y 9 del FBT (Fly Back Transformer).
2-    Circuito integrado de salida vertical defectuoso IC545.
3-    Esta opción no aparece en la tabla del diagrama, pero en el manual de entrenamiento dice que la ausencia del B+ también ocasiona este diagnóstico de cuatro parpadeos.

Para este caso en particular el tercer punto es el más acertado, porque al medir el B+ que sale del secundario del chopper a través del diodo D611, resulta que dicho voltaje (135 voltios) no sale ni por un momento, lo cual indica que el problema depende del primario de la fuente.

 Sabiendo todo eso nos debemos de enfocar en esa parte, haciendo diversas mediciones y pruebas para localizar el causante o los causantes de dicho defecto, pero tal como dice el tema de este tutorial que es una falla frecuente en Sony, que también catalogo como el punto débil del chasis BA-6, pues el IC600 con número MCZ3001D se daña mucho en este chasis y es el que causa esa falla intermitente.

MCZ3001D
En mi opinión, y me atrevo a creer que la de muchos técnicos es la misma, y es que sería preferible que un aparato nos llegue con un defecto definido y no de forma intermitente como este caso, porque por lo general estas fallas son las más complicadas, al menos en apariencia.

Estos son algunos modelos que traen el chasis BA-6:
KV-20FS100, KV-20FV300, KV-21FM100, KV-21FS100, KV-21FV300  KV-24FV300 y KV-25FV300; y puedes bajar o descargar el diagrama gratis aquí.

Por hoy hasta aquí llego, espero que la información te pueda servir de auxiliar en algún caso parecido, hasta luego.

29 comentarios:

  1. SOY PRINCIPIANTE EN ENTO ENTIENDO PERO NO TENGO LA EXPERIENCIA PERO GRACIAS Y ESPERO ME SIRVA POR QUE MI TV LLA ME TIENE ARTO

    ResponderEliminar
  2. Mil gracias por la información Julio esta muy bien explicada, nada más espero poder echar andar mi TV...
    Saludos
    raf_137@live.com.mx

    ResponderEliminar
  3. hola compañero saludos con la novedad tengo una sony ba6 que le remplase el circ.mcz3001db y sigue igual le remplase el vertical y meda los 3 parpadeos me comenta un colega que lo mas seguro tiene dañado el de jugla no lo e cosegido todavia quiero descartar esa teoria algun comentario te lo agradeseria saludos.

    ResponderEliminar
  4. Hola Felipe, no entiendo mucho cuando dices que te da 3 destellos, ya que en los modelos que he trabajado y traen el chasis BA-6, solo explica de 2, 4 y 5 destellos el 1 y el 3 no esta incluido.

    ¿que modelo es?

    En fin lo que puedo decir al respecto es que tienes que revisar si hay B+, y si hay B+ averigua si el Fly Back trabaja y para saberlo con facilidad revisa si el anodo de la pantalla se cargó con alto voltaje y por ultimo si el FBT trabaja mide si salen los +/- 13 voltios de los terminales 7 y 9 del FBT, despues de los diodos claro está.

    Esto anterior solo es un método de trabajo y si en cualquiera de los tres pasos que acabo de mencionar hay alguna anomalía esto será suficiente para hacer un alto y revisar la zona correspondiente.

    Por ejemplo si hay B+ y el FBT no trabaja podría ser por algún componente defectuoso en el camino hacia el FBT y si no es así podría ser que no exista pulso horizontal desde el microjungla hacia el transformador driver o algún componente asociado a esto no permita que el pulso horizontal excite al transistor de salida horizontal, o sea hay tantas variantes por practicar que hay que ir descartando una a una.

    La verdad con la poca información que ofreces solo puedo ofrecerte un método para trabajarle y no una posible solución, gracias por la confianza y la visita.

    ResponderEliminar
  5. hola julio te agradesco la información voy con lo siguiente tedi mal el modelo de tv sony es el kv-29fa210 y chasis BA5D y destella 3 veces el led. bueno tu información es buena y ya hice gran parte pero lo raro esta que le remplaze el diodo de avalach de 160v y funciono trabajo como tres horas. desconecte y al conectarla nuevamente que aparecen los tres destellos no hay exitación horiztal.otros modelos con remplazar el mcz3001d funcionan te comento esta t.v. ya la recibi de otro taller totalmente muerta no funcinaba nada voy hacer otro chequeo espero encontrar la causa y comento estamos en contacto:)

    ResponderEliminar
  6. Hola Felipe, hoy que ya has dado el verdadero chasis del televisor que estas interviniendo, dejame decirte que en cuanto al chasis BA-5D, si hace uso de los tres destellos en su tabla de auto diagnostico y en ella dice que tienes problemas de OVP (Over Voltaje Protect o Protección de sobre voltaje) pero también es mas practico decirlo así: Protección por elevación o alteración de voltaje en B+.

    Esta protección es detectada por la pata 2 del circuito integrado operacional IC501 y el B+ llega hasta ahí por medio de R533 y según el diagrama los componentes que se encargan de monitorear este voltaje son un puente o sea JR002, D520, D521 y R532; tampoco se puede descartar al mismo integrado, a lo que quiero llegar con esto es que puedes tener problemas en esta sección que se encarga de vigilar al B+ que es muy común que suceda, o realmente el B+ esta alterado por algún motivo, así que si aún no lo has reparado, este comentario talvez te pueda ser de utilidad, suerte

    ResponderEliminar
  7. saludos gracias por el comentario y te informare resultados,estamos encontacto.

    ResponderEliminar
  8. gracias estimado amigo por tu valioso
    tiempo y adelante con este foro
    e aqui mi pequeño aporte para tv sony
    ojo amigos busquen un integrado con las letras mcz3001d funcion regulator
    pwm ese es el ke falla para saberlo es muy facil calientelo y el tv encendera de inmediato bueno pues a comprar el ic este es mi humilde aporte galiciaramiro@yahoo.com

    ResponderEliminar
  9. Gracias Ramiro por el tip, hay que tomar en cuenta esa prueba para cuando tenga dudas con este integrado, y gracias por visitar el blog, saludos.

    ResponderEliminar
  10. saludos, realmente se agradecen este tipo de publicaciones que en cualquier momento nos puedan sacar de algun apuro, quiero comentar que soy dueño de un tv con este tipo de chasis y tiene esos 4 parpadeos de led y funciona normalmente, por supuesto no lo voy a abrir, solo les cuento esto como curiosidad.

    ResponderEliminar
  11. buenas tardes mi problema es el de un chasis BA-50-03 no enciende el televisor entra el relay y se proteje a los 2 segundos y el led parpadea despues de una secuencia de 16 se queda parpadeando de 2 en 2
    agradeciendo tu fina atancion me despido esperando tu opinion

    ResponderEliminar
  12. la la misma falla tengo en mi televisor kv-29fa210 parpadea 2 veces y algunas veces si enciende y otras no. agradeceria cualquier orientacion
    A T E N T A M N T E José D.

    ResponderEliminar
  13. Hola Julio, gracias de verdad por tan valiosa información, te comento que soy principiante y segui tu recomendacion con el chasis BA-6 y cambien el MCZ3001D por un MCZ3001DB me funciono perfecto durante 5 dias mas o menos y luego solo se apago, destape el equipo y note que el CHIP MCZ estaba muy caliente, de alli volvio a hacer el parpadeo 4 veces, supongo el CHIP se averio, según el manual tecnico que me baje de la dirección que dejaste al cambiar el IC600 hay que hacer esto "3-2. B+ VOLTAGE CONFIRMATION AND
    ADJUSTMENT" que no tengo ni idea de como hacerlo, o no se si la nueva version del MCZ que es la B ya trae corregido esto y no hay que hacerlo (segun comentarios que he leido por la diferencia entre los CHIPS) gracias por tu ayuda.

    ResponderEliminar
  14. Hola soy Gspecial tengo algo de experiencia en la electrónica y me gustaría comentar de una falla que tengo con un tv sony chasis Ba6 esta consiste en que se apaga cuando no tiene señal y solo hay raster. pero si se sintoniza un canal con vídeo y sonido no se apaga ¿alguien tiene una idea al respecto?

    ResponderEliminar
  15. Hola Gspecial, creo que lo que comentas no es ningún problema, pues si dejas cualquier televisor varios minutos sin conectarle ningún tipo de señal el procederá a apagarse, eso es algo normal que hoy en día creo que todos los televisores lo hacen solo es que pruebes con otro y veras, saludos.

    ResponderEliminar
  16. Agradezco a Julio su comentario pero me gustaria añadir que la falla que comente tiene que ver con el brillo ya que le baje el voltaje de screen con el control del flay back y ya so se apaga con y sin señal pero las imágenes se ven obscuras creo que tiene que ver con la protección IK te pregunto habrá alguna manera de bloquear esta protección
    añado que no se hizo normal que al quitarle la señal de antena al tv se apagara a los 2 segundos quedando parpadeando el led frontal 2 veses repetidamente. Saludos

    ResponderEliminar
  17. gracias amigo por tan importante tema te comento que tenia el tv con cuatro parpadeos le cambie el vertical y nada entonces cambie el integrado ic600 mcz3001d y el problema se resolvió gracias por tan valioso aporte al grupo de tecnicos Dios te bendiga grande mente y adelante

    ResponderEliminar
  18. Daño en IC600 recurrente en TV Sony KV-21FS100

    Buenas noches estimados colegas de tan prestigioso forum.
    En esta oportunidad acudo a ustedes para consultar respecto a un TV Sony que llegó a mi taller con el típico problema de presentar 4 parpadeos de led sin encender.
    Inicialmente hice las pruebas del caso (desoldar un extremo de L588, puentear RY600 y soldar una lámpara como carga en paralelo a D614) el resultado fue negativo (no aparecieron los 135 Voltios esperados), compré un IC 600 (MCZ3001D) y antes de soldarlo a la tarjeta electrónica revisé el transistor de salida horizontal como precaución), nuevamente la prueba con la lámpara de carga y en esta oportunidad enciende la lámpara y tenemos los 135 voltios en terminales. Por prevención se cambian también C634, C635, C647 los demás elementos periféricos al IC 600 (resistencias y condensadores) se determinan en buen estado con mediciones instrumentales.
    Cierro el equipo, lo pongo a prueba, todo funciona bien, se restablece el código de falla en la modalidad servicio, como a las tres horas se escucha una explosión con énfasis al frente del TV y de nuevo aparecen la falla de los 4 parpadeos del led, al abrir el equipo encuentro explotado el Mosfet Q600, nuevamente a medir y revisar la periferia de la sección con elementos dañados y esta vez presentan daños: R615, Q600, R660, R658, R659,R670,C643, C648 por prevención se reemplaza Q601 y sus similares (resistencias y condensadores para mantener equilibrio y simetría a Q600) también se reemplaza (porque se detectó dañado)IC600 nuevamente. Para descartar problemas de rizado en los condensadores de fuente se reemplazan los condensadores C621 y C629.
    Nuevamente prueba con lámpara de carga (incluso desvinculando +B del Flyback), resultado satisfactorio, se aplica aislante de silicón en la proximidad del IC 600 por algún arco entre el disipador y el pin 18 del IC 600, restablecimiento de código de falla en modalidad de servicio, se procede a cerrar el equipo, conectado en período de prueba y a las tres horas se apaga el tv y el código de 4 led reaparece.
    Esta vez solamente aparece dañado IC 600 (detectado por pruebas de carga con lámpara).
    La situación es estresante, quiero recibir de ustedes alguna orientación respecto a este tipo de falla tan recurrente en el mismo equipo.
    Ahora un dato interesante tanto el primer IC 600 como el segundo es un equivalente genérico de origen chino, en mi país venden uno calidad A (caro) y otro calidad B (barato) es difícil comprar un original (más no imposible) incluso el original tiene un costo más bajo que los anteriores.
    Este problema es la primera vez que lo enfrento aunque he reemplazado anteriormente el mismo tipo de IC en TVs sin que se repita el problema.
    ¿Puede alguien orientarme o indicarme que estoy dejando de considerar?, se admiten sugerencias, observaciones, recomendaciones y cualquier aportación que puedan gentilmente ofrecerme.
    Quedo a la espera de sus comentarios.
    Bendiciones.
    Monerqui.

    ResponderEliminar
  19. Tengo el modelo KV-21FS100 BA6 y tengo problema que al oprimir power empieza a dar 20 parpadeos seguidos sin pausar el led stand by y despues enciende normal y sin ninguna falla pero al cabo de 15 a 20 minutos la tv se apaga sola, que podra ser necesito su ayuda por favor y de antemano gracias

    ResponderEliminar
  20. Saludos JULIO C. Viendo tu aporte en "KV-21FM120 cuatro destellos en autodiagnóstico" pude ver que estaba cometiendo un error al querer borrar el bufer de errores. Me equivocaba en la secuencia.Quería resetear ahí mismo estando en el modo de autodiagnóstico y tú lo aclaras bien que es en el modo de servicio (usando vol+, no
    vol-). Gracias y disculpa por la falsa alarma.
    Saludos al mundo, desde tu misma tierra: El Salvador.

    ResponderEliminar
    Respuestas
    1. Hola Pablo
      Me alegra que te sirviera, solo que hazme un favor, cuando comentes sobre algo en especifico hazlo en el tema correspondiente pues acá no hablo sobre modo de servicio ni sobre reset, gracias por tu comprensión saludos.

      Eliminar
  21. Hola Julio C. Por casualidad encontre tu aporte y la verdad es muy interesante. me preguntaba si me pudieras dar algun comentario sobre un problema de una tv del mismo modelo y es que esta su falla es la siguente:

    La imagen se ve verdosa y las imagenes violetas por ejemplo en el logo del canal aparecen tres sombras de color diferente verde,rojo y azul, asi como en el contorno de las imagenes.

    He revisado las lineas out de cada color hasta llegar al amplificador TDA6108JF y nada los puntos KB,KG,KR a masa y no encuentro el porque.

    Si me pudieras dar algun consejo te lo agradecere mucho

    ResponderEliminar
  22. buena informacion he solucionado muchos tvs con esta falla gracias por compartir tu experincia..

    ResponderEliminar
  23. Gracias por tan buena información yo estoy trabajando en el tv kv29fs120 chasis ba6 con esta falla de 4 destellos del led y todavía estoy buscando la falla.gacias julio

    ResponderEliminar
  24. tv chasis ba6 riene 5 parpadeos no enciende que ago ayuda

    ResponderEliminar
  25. grasias por compartir esos blogs ta interesantes agradesco muchisimo tu enseñansa

    ResponderEliminar
  26. buenas noches, tengo una tv sony kv-29FA515, el síntoma es el siguiente: al presionar el botón de encendido se activa el primer relay e inmediatamente después se desactiva y el led destella 4 veces, buscando, en el manual encontré que es falta de tensión en el vertical pero con la falla es difícil medir la tensión ya que aparece un instante, hicé la prueba dinámica y no la pasó por lo que resumí que la falla está en la fuente pero no he dado con el causante, otra pregunta el horizontal tiene diodo de colector a emisor ya que lo chequé con el multímetro y no hay indicio de que tenga e diodo el horizaontal,saludos

    ResponderEliminar
  27. hola, soy nuevo en cuestion a reparar de tv's y tengo una tv sony kv29fs100 con el problema de que a veces enciende y a veces no, cuando no enciende el led de standby parpadea 2 veces, que me recomendarias hacer para empezar, gracias por la atencion.

    ResponderEliminar
  28. hola colegas me pueden ayudar con un tv modeloKV-21FA515 se escucha que enciende la tarjeta pero no se ve nada en la pantalla no hay sonido y tiene 5 parpadeos

    ResponderEliminar